Ticket #5253 (closed bug: fixed)

Opened 4 years ago

Last modified 17 months ago

Toolbar demo ugly in IE

Reported by: misterdai Owned by:
Priority: major Milestone: 1.10.0
Component: ui.button Version: 1.8rc3
Keywords: button toolbar Cc:
Blocking: Blocked by:

Description

When I'm looking at the following URL in IE7:

 http://jqueryui.com/demos/button/#toolbar

The toolbar appears broken up into slices per button.

Attachments

toolbar.png Download (5.1 KB) - added by misterdai 4 years ago.
Example of ugly toolbar

Change History

Changed 4 years ago by misterdai

Example of ugly toolbar

comment:1 Changed 4 years ago by scott.gonzalez

  • Priority changed from minor to major

comment:2 Changed 3 years ago by silesianlordt

Last edited 3 years ago by silesianlordt (previous) (diff)

comment:3 Changed 3 years ago by silesianlordt

comment:4 Changed 2 years ago by joern.zaefferer

  • Status changed from new to open
  • Component changed from [meta] ui.demos to ui.button

comment:5 Changed 18 months ago by scott.gonzalez

  • Milestone changed from 1.9.0 to 1.11.0

comment:6 Changed 18 months ago by mikesherov

#7036 is a duplicate of this ticket.

comment:7 Changed 17 months ago by Pawel Maruszczyk

  • Status changed from open to closed
  • Resolution set to fixed

Button: Strange space between buttons in IE 7. Fixed #5253 - Toolbar demo ugly in IE

Changeset: e77edc60991dc0d9908e056aa05adc49b9daa7cd

comment:8 Changed 17 months ago by mikesherov

  • Milestone changed from 1.11.0 to 1.10.0
Note: See TracTickets for help on using tickets.