Ticket #5528 (closed bug: fixed)

Opened 4 years ago

Last modified 4 years ago

Autocomplete: Issue when try to navigate using up key by keyboard in IE6

Reported by: ilyasahmad Owned by:
Priority: blocker Milestone: 1.8.3
Component: ui.autocomplete Version: 1.8
Keywords: Autocomplete Cc: ilyas_m@…
Blocking: Blocked by:

Description

We are facing an issue with IE6 when try to navigate using "UP" key from keyboard.

The plugin is working on all other browsers.

Please suggest appropriate action.

Thank you, Ilyas

Attachments

jQuery UI Autocomplete error.JPG Download (104.3 KB) - added by ilyasahmad 4 years ago.
Error occurred on IE6 using UP key

Change History

Changed 4 years ago by ilyasahmad

Error occurred on IE6 using UP key

comment:1 Changed 4 years ago by scott.gonzalez

  • Status changed from new to closed
  • Resolution set to fixed
  • Milestone changed from TBD to 1.9

Fixed in  5311fe2. I wasn't getting the JS error, but I was getting incorrect behavior, which is likely the cause of the error from the screenshot.

comment:2 Changed 4 years ago by scott.gonzalez

  • Milestone changed from 1.9 to 1.8.3

comment:3 Changed 4 years ago by Scott González

Menu: Only look for .ui-menu-item elements to determine if a menu item is the first or last element in the menu. Fixes #5528 - Autocomplete: Issue when try to navigate using up key by keyboard in IE6.

Changeset: 5311fe22f327d275f6f8d885da1ce6bbc2c4a681

Note: See TracTickets for help on using tickets.