Ticket #8158 (closed bug: fixed)

Opened 2 years ago

Last modified 21 months ago

Resizable: aspectRatio: true isn't handled properly

Reported by: scott.gonzalez Owned by:
Priority: minor Milestone: 1.8.19
Component: ui.resizable Version: 1.8.18
Keywords: Cc:
Blocking: Blocked by:

Change History

comment:1 Changed 2 years ago by gromo

  • Status changed from new to closed
  • Resolution set to fixed

Resizable: Update aspectRatio to use calculated aspectRatio in case of: containment - parent; aspectRatio - true. Fixes #8158 - Resizable: aspectRatio: true isn't handled properly.

Changeset: 3e8ec7eb6bee97034363fe4e8704ed762fadbaba

comment:2 Changed 2 years ago by gromo

Resizable: Update aspectRatio to use calculated aspectRatio in case of: containment - parent; aspectRatio - true. Fixes #8158 - Resizable: aspectRatio: true isn't handled properly. (cherry picked from commit 3e8ec7eb6bee97034363fe4e8704ed762fadbaba)

Changeset: fea7862ff3c5c3fb65a79fbc32a5af19e1829182

comment:3 Changed 2 years ago by scott.gonzalez

  • Milestone changed from 1.9 to 1.8.19

comment:4 Changed 21 months ago by tj.vantoll

#7126 is a duplicate of this ticket.

Note: See TracTickets for help on using tickets.