Opened 6 years ago

Closed 6 years ago

#10031 closed bug (duplicate)

Smoothness theme colour change

Reported by: bobintetley Owned by:
Priority: minor Milestone: none
Component: ui.core Version: 1.10.4
Keywords: Cc:
Blocked by: Blocking:

Description

The smoothness theme has a much darker background gradient in 1.10.4.

This has drastically reduced the contrast between the text and background for most widgets and made the theme much uglier and less useful.

None of the other themes seem to have changed in this way, why this one? It looked much better the way it was before. It sounds ridiculous, but I've received such user backlash over it that I reverted my application back to 1.10.3 to stem the complaints.

Also, might be worth adding a trac category for themes. Thanks.

Change History (2)

comment:1 Changed 6 years ago by bobintetley

Ok, apologies, I finally found the ticket indicating there was a 1.10.4 build problem and that CDNs will host the broken images forever - effectively making this release less useful to many of us.

Guess I'll skip to 1.11.0 when it's available. I can't close the ticket, but please disregard this.

comment:2 Changed 6 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #9759.

Note: See TracTickets for help on using tickets.