Opened 6 years ago

Closed 6 years ago

#10041 closed bug (duplicate)

Opening a Dialog Produces a Darker Strip of Mask Behind Dialog

Reported by: Godsbest Owned by:
Priority: minor Milestone: none
Component: ui.dialog Version: 1.10.4
Keywords: Cc:
Blocked by: Blocking:

Description

The issue seems to be with 1.10.4 CSS. Version <= 1.10.3 work fine; in fact .3 CSS works well with .4 JS. Tests with Google CDN and jQuery CDN are consistent.

Opening more dialogs makes the horizonal strip darker. The demo below uses jQuery 1.11.1 and UI 1.10.4.

http://jsfiddle.net/fiddleyetu/L9byv/show/

Change History (2)

comment:1 Changed 6 years ago by Godsbest

The issue is with the Sunny theme. Other themes worked fine.

Last edited 6 years ago by Godsbest (previous) (diff)

comment:2 Changed 6 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #9759.

Note: See TracTickets for help on using tickets.