Opened 5 years ago

Closed 5 years ago

#10091 closed bug (duplicate)

Slider: Setting both values of range slider to maximum value, locks the slider

Reported by: IFours Owned by:
Priority: minor Milestone: none
Component: ui.slider Version: 1.10.4
Keywords: Cc:
Blocked by: Blocking:

Description

Still have this bug: http://bugs.jqueryui.com/ticket/9046 in v1.10.4. The slider handles are locked, after setting both values of range slider to the maximum value.

Test case: http://jsbin.com/oyires/10/edit

Change History (1)

comment:1 in reply to:  description Changed 5 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #9046.
Replying to IFours:

Still have this bug: http://bugs.jqueryui.com/ticket/9046 in v1.10.4

That's why the bug is still open. Please don't intentionally file duplicates.

Note: See TracTickets for help on using tickets.