Opened 3 years ago

Closed 3 years ago

#10110 closed bug (fixed)

Build: bower.json cannot artificially limit jquery versions

Reported by: scottgonzalez Owned by:
Priority: blocker Milestone: 1.11.0
Component: [meta] Version: 1.11.0-beta.2
Keywords: Cc:
Blocked by: Blocking:


We have bower.json set to mark jquery as a dependency with versions >=1.6 <1.11. We do this so that we get a copy of jQuery 1.x in our repo, instead of a copy of jQuery 2.x. However, this prevents users from using a newer version of jQuery since Bower will say that it's not compatible.

Change History (3)

comment:1 Changed 3 years ago by scottgonzalez

  • Milestone changed from none to 1.11.0
  • Priority changed from minor to blocker
  • Status changed from new to open

comment:3 Changed 3 years ago by Scott González

  • Resolution set to fixed
  • Status changed from open to closed

Bower: Change jquery dependency to >=1.6 (don't limit max version)

Fixes #10110 Closes gh-1266

Changeset: a0fea7d849a2d0a949cfde8ea1c2edbf2a94d963

Note: See TracTickets for help on using tickets.