Build: bower.json cannot artificially limit jquery versions
|Reported by:||scottgonzalez||Owned by:|
We have bower.json set to mark jquery as a dependency with versions >=1.6 <1.11. We do this so that we get a copy of jQuery 1.x in our repo, instead of a copy of jQuery 2.x. However, this prevents users from using a newer version of jQuery since Bower will say that it's not compatible.
Change History (3)
comment:1 Changed 3 years ago by scottgonzalez
- Milestone changed from none to 1.11.0
- Priority changed from minor to blocker
- Status changed from new to open