Opened 5 years ago

Closed 5 years ago

#10558 closed bug (duplicate)

Sortable: Initial 'out'/'over' events do not fire when using 'connectWith'

Reported by: kevnu Owned by:
Priority: minor Milestone: none
Component: ui.sortable Version: 1.11.1
Keywords: Cc:
Blocked by: Blocking:

Description

This appears to be a reoccurance of http://bugs.jqueryui.com/ticket/5671. The bug was reintroduced with, and has been present since, v1.10.2.

Replication:
1) Drag a square from the top grey container to white space. (Square should turn red.)
2) Drag the square back into the grey container. (Square should turn blue.)

Latest non-working v1.11.1 - http://jsfiddle.net/RGeMV/37/ Latest working - v1.10.1 - http://jsfiddle.net/RGeMV/38/

Change History (1)

comment:1 Changed 5 years ago by tj.vantoll

Resolution: duplicate
Status: newclosed

Duplicate of #9335.

Note: See TracTickets for help on using tickets.