Opened 5 years ago

Closed 5 years ago

#10565 closed bug (duplicate)

Selectmenu partially hidden when inside a dialog

Reported by: jeffpizza Owned by:
Priority: minor Milestone: none
Component: ui.selectmenu Version: 1.11.1
Keywords: Cc:
Blocked by: Blocking:

Description

If you create a dialog with a selectmenu inside and the selectmenu has a long enough list, the options menu will extend further down than the dialog but gets cut off at the bottom of the dialog.

JSFiddle with jQuery 1.11.0 and jQuery UI 1.11.1 http://jsfiddle.net/ufz24y03/

Change History (2)

comment:1 Changed 5 years ago by jeffpizza

Verified in Chrome version 36.0.1985.143 m and FireFox 31.0

comment:2 Changed 5 years ago by tj.vantoll

Resolution: duplicate
Status: newclosed

Duplicate of #10543.

Note: See TracTickets for help on using tickets.