Opened 6 years ago

Closed 6 years ago

#14778 closed bug (duplicate)

Bug with jQuery UI sortable in grid mode

Reported by: hristo Owned by:
Priority: minor Milestone: none
Component: ui.sortable Version: 1.11.3
Keywords: Cc:
Blocked by: Blocking:

Description

I have found a very weird behaviour of jQuery UI sortable in grid mode.

It was advertised that the moving on the draggable item left/right should happen only after reaching 50% of the next/previous item. While in fact it happens when you move your mouse over the next/prev item even just a little bit and move it up/down.

Please take a look at this new video, it is pretty clear. https://www.dropbox.com/s/lovtivl3x7n1sog/sortable_bug2.webm?dl=0

Thanks

Change History (1)

comment:1 Changed 6 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #8342.

Note: See TracTickets for help on using tickets.