Opened 3 years ago

Closed 3 years ago

#14924 closed bug (duplicate)

IE11 bug in autocomplete, autoshow with accent.

Reported by: Szendrei Tamás Owned by:
Priority: minor Milestone: none
Component: ui.autocomplete Version: 1.11.4
Keywords: Cc:
Blocked by: Blocking:

Description

If there is an accent in input, the autocomplete show in IE11 auto. Here is the html:

<html>

<head>

<title>Autocomplete bug</title> <meta http-equiv="Content-Type" content="text/html;charset=UTF-8"> <link rel="stylesheet" href="http://code.jquery.com/ui/1.11.4/themes/smoothness/jquery-ui.css"> <script src="http://code.jquery.com/jquery-1.10.2.js"></script> <script src="http://code.jquery.com/ui/1.11.4/jquery-ui.js"></script> <script>

$(function() {

var availableTags = [

"Aásp", "Aásp2",

]; $( "#tags" ).autocomplete({

source: availableTags

});

});

</script>

</head> <body>

<div class="ui-widget">

<h1>IE11 bug, With JQuery UI Autocomlete </h1> <label for="tags">Tags: </label> <input id="tags" value="Aásp">

</div>

</body>

</html>

Change History (1)

comment:1 Changed 3 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #9796.

Note: See TracTickets for help on using tickets.