Opened 3 years ago

Closed 3 years ago

#14987 closed bug (duplicate)

buttonset does not change input value but changes visual state when selecting text

Reported by: GSPP Owned by:
Priority: minor Milestone: none
Component: ui.button Version: 1.11.4
Keywords: Cc:
Blocked by: Blocking:

Description

  1. Create a buttonset based on radios
  2. Make sure nothing is selected at the moment
  3. Select text in one of the buttons using the mouse (in other words make the text blue)
  4. Watch the button that the text is on assume a selected visual state

The bug is that when posting the form now no radio is selected. It was visually selected but not in the hidden input.

Version info: jQuery UI - v1.11.4 - 2016-05-13

Change History (1)

comment:1 Changed 3 years ago by Scott González

Component: ui.coreui.button
Resolution: duplicate
Status: newclosed

Duplicate of #10726.

Note: See TracTickets for help on using tickets.