Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#15007 closed feature (duplicate)

Datepicker: Islamic datepicker widget

Reported by: Ashamandi Owned by:
Priority: minor Milestone: none
Component: ui.datepicker Version: 1.12.0
Keywords: Cc:
Blocked by: Blocking:

Description

I see that Jquery-UI does not support the islamic datepicker widget https://en.wikipedia.org/wiki/Islamic_calendar , Do you have any intend to support it currently? if so I would like to contribute in supporting it, because it is very important for Arabic users and we as well Bidi developers using Jquery-ui in many products.

Change History (2)

comment:1 Changed 4 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #5789.
This is already in the works. Please see the planning wiki for more information and see our contributing guidelines for details on how to start contributing. Looking forward to your help.

comment:2 Changed 4 years ago by Ashamandi

specially JQuery/Globalize has added its core code

Note: See TracTickets for help on using tickets.