Opened 8 years ago

Last modified 2 years ago

#5789 open feature

Datepicker: Support non-Gregorian calendars

Reported by: mahyar Owned by:
Priority: major Milestone: none
Component: ui.datepicker Version: 1.8.2
Keywords: globalize Cc:
Blocked by: Blocking:

Description (last modified by Scott González)

Datepicker should be extended to support non-Gregorian calendars.

Change History (15)

comment:1 Changed 8 years ago by Scott González

Description: modified (diff)
Summary: Persian CalenderDatepicker: Support non-Gregorian calendars
Type: bugfeature

comment:3 Changed 6 years ago by Scott González

Milestone: TBD1.11.0

comment:4 Changed 6 years ago by mikesherov

Resolution: plugin
Status: newclosed

This is best left to the existing plugins that do this: http://keith-wood.name/calendarsPicker.html.

comment:5 Changed 6 years ago by Scott González

Resolution: plugin
Status: closedreopened

This is actually something we want to handle with Globalize, we'll leave it open until we know for sure whether we can support this.

comment:6 Changed 6 years ago by Scott González

Status: reopenedopen

comment:7 Changed 6 years ago by Scott González

#9039 is a duplicate of this ticket.

comment:8 Changed 5 years ago by Scott González

#9849 is a duplicate of this ticket.

comment:9 Changed 5 years ago by Scott González

Milestone: 1.11.01.12.0

comment:10 Changed 4 years ago by Scott González

Keywords: globalize added; persian calendar removed

comment:11 Changed 4 years ago by Scott González

#3629 is a duplicate of this ticket.

comment:12 Changed 4 years ago by Scott González

#4843 is a duplicate of this ticket.

comment:13 Changed 4 years ago by Scott González

Milestone: 1.12.0none

comment:14 Changed 3 years ago by Scott González

#14479 is a duplicate of this ticket.

comment:15 Changed 2 years ago by Scott González

#15007 is a duplicate of this ticket.

Note: See TracTickets for help on using tickets.