Opened 3 years ago

Closed 3 years ago

#15041 closed bug (duplicate)

Checkboxradio has a wrong check color when checked: .ui-state-active .ui-icon is white

Reported by: essenov Owned by:
Priority: minor Milestone: none
Component: ui.checkbxoradio Version: 1.12.0
Keywords: Cc:
Blocked by: Blocking:

Description

The check should be black when the control is checked, but now it is using the default white image "images/ui-icons_ffffff_256x240.png" for ".ui-state-active" and the user cannot see the check.

Also suggest you to move the class ".ui-button" of the label to the options label tags so it can be excluded when you want to display it as a simple checkbox.

Change History (1)

comment:1 Changed 3 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #15003.

Note: See TracTickets for help on using tickets.