Opened 8 months ago

Closed 8 months ago

Last modified 7 months ago

#15003 closed bug (fixed)

Checkboxradio: Radio checkmarks are only visible on hover

Reported by: scottgonzalez Owned by: arschmitz
Priority: blocker Milestone: 1.12.1
Component: ui.checkbxoradio Version: 1.12.0
Keywords: Cc:
Blocked by: Blocking:

Change History (5)

comment:1 Changed 8 months ago by scottgonzalez

  • Status changed from new to open

comment:2 Changed 8 months ago by scottgonzalez

#15017 is a duplicate of this ticket.

comment:3 Changed 8 months ago by Alexander Schmitz <alexanderschmitz@…>

  • Owner set to Alexander Schmitz <alexanderschmitz@…>
  • Resolution set to fixed
  • Status changed from open to closed

In 57537d0:

Checkboxradio: Adjust rule order to avoid specificty issues with other icons

Fixes #15003
Closes gh-1725

comment:4 Changed 8 months ago by rjollos

  • Owner changed from Alexander Schmitz <alexanderschmitz@…> to arschmitz

comment:5 Changed 7 months ago by scottgonzalez

#15041 is a duplicate of this ticket.

Note: See TracTickets for help on using tickets.