Opened 3 years ago

Closed 3 years ago

#15118 closed bug (duplicate)

jQuery UI datepicker not selecting the correct month in 1.12.1

Reported by: cersos Owned by:
Priority: minor Milestone: none
Component: ui.datepicker Version: 1.12.1
Keywords: Cc:
Blocked by: Blocking:

Description

When loading jQuery 3.1.1 and jQuery UI 1.12.1 (both production versions) the datepicker forward and back arrows do not take you to the proper months when numberOfMonths is greater than 1 and showCurrentAtPos is greater than 0.

Here is an example of the broken behavior: https://jsfiddle.net/cersos/0sf1kn3y/

To get it to work properly, I had to load the GIT version 1.12.0-pre

Here is an example of it working as it should: https://jsfiddle.net/cersos/sg4p0407/

Change History (1)

comment:1 Changed 3 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #15102.

Note: See TracTickets for help on using tickets.