Opened 6 days ago

Closed 6 days ago

#15376 closed bug (duplicate)

BAD GATEWAY when trying to download JQueryUI

Reported by: zzador Owned by:
Priority: minor Milestone: none
Component: ui.core Version: 1.12.1
Keywords: Cc:
Blocked by: Blocking:

Description

Today was a day I really needed an javascript dialog so I decided to download JQueryUI. However I get an "Error 502 Bad Gateway" regardless of what I try to download and from what PC I try to download. For a Javascript UI library that may be one of the most used out there this seems a little bit unreliable.

Change History (1)

comment:1 Changed 6 days ago by Ryan J Ollos

Resolution: duplicate
Status: newclosed

Duplicate of #15358.

Note: See TracTickets for help on using tickets.