Opened 3 years ago

Closed 23 months ago

Last modified 23 months ago

#15358 closed bug (fixed)

download jquery latest version Link not working

Reported by: kewalsmartzminds Owned by:
Priority: minor Milestone: none
Component: ui.core Version:
Keywords: Cc:
Blocked by: Blocking:

Description

https://download.jqueryui.com/download

Hello all, I am trying to download the latest version but here's a problem. Please solve this as soon as possible.

Change History (6)

comment:3 Changed 2 years ago by Ryan J Ollos

#15378 is a duplicate of this ticket.

comment:4 Changed 2 years ago by Ryan J Ollos

#15377 is a duplicate of this ticket.

comment:5 Changed 2 years ago by Ryan J Ollos

#15376 is a duplicate of this ticket.

comment:6 Changed 2 years ago by Ryan J Ollos

Possible duplicate: #15388.

comment:7 Changed 23 months ago by Ryan J Ollos

Resolution: fixed
Status: newclosed

The builder site is back online.

comment:8 Changed 23 months ago by Ryan J Ollos

Version: 1.12.1
Note: See TracTickets for help on using tickets.