Opened 5 months ago

Closed 5 months ago

#15378 closed bug (duplicate)

Theme Roller is broken

Reported by: Darkwave18 Owned by:
Priority: minor Milestone: none
Component: [meta] ui.build Version: 1.12.1
Keywords: Cc:
Blocked by: Blocking:

Description (last modified by Ryan J Ollos)

Hello, sorry for my English, I am French. The themeroller is broken ...

It is impossible to download a theme.

When I look at the console of my browser it gives 502 errors like this:

GET https://download.jqueryui.com/themeroller/parsetheme.css?ffDefault=Lucida%20Grande%2CLucida%20Sans%2CArial%2Csans-serif&fsDefault=1.1em&fwDefault=bold&cornerRadius=6px&bgColorHeader=deedf7&bgTextureHeader=highlight_soft&borderColorHeader=aed0ea&fcHeader=222222&iconColorHeader=72a7cf&bgColorContent= f2f5f7 & bgTextureContent = highlight_hard & borderColorContent = dddddd & fcContent = 362b36 & iconColorContent = 72a7cf & bgColorDefault = d7ebf9 & bgTextureDefault = glass & borderColorDefault = aed0ea & fcDefault = 2779aa & iconColorDefault = 3d80b3 & bgColorHover = e4f1fb & bgTextureHover = glass & borderColorHover = 74b2e2 & fcHover = 0070a3 & iconColorHover = 2694e8 & bgColorActive = 3baae3 & bgTextureActive = glass & borderColorActive = 2694e8 & fcActive = ffffff & iconColorActive = ffffff & bgColorHighlight = ffef8f & bgTextureHighlight = highlight_soft & borderColorHighlight = f9dd34 & fcHighlight = 363636 & iconColorHighlight = 2e83ff & bgColorError = cd0a0a & bgTextureError = flat & borderColorError = cd0a0a & fcError = ffffff & iconColorError = ffffff & bgColorOverlay = eeeeee & bgTextureOverlay = Diagonals_thick & bgImgOpacityOverlay = 90 & opacityOverlay = 80 & bgColorShadow = 000000 & bgTextureShadow = highlight_hard & bgImgOpacityShadow = 70 & opacityShadow = 30 & thicknessShadow = 7px & offsetTopShadow = -7px & offsetLeftShadow = -7px & cornerRadiusShadow = 8px & bgImgOpacityHeader = 100 & bgImgOpacityContent = 100 & bgImgOpacityDefault = 80 & bgImgOpacityHover = 100 & bgImgOpacityActive = 50 & bgImgOpacityHighlight = 25 & bgImgOpacityError = 15 net :: ERR_ABORTED 502

Change History (1)

comment:1 Changed 5 months ago by Ryan J Ollos

Description: modified (diff)
Resolution: duplicate
Status: newclosed

Duplicate of #15358.

Note: See TracTickets for help on using tickets.