Opened 11 years ago

Closed 11 years ago

#2863 closed bug (duplicate)

ui-slider: Opera slider problem

Reported by: making718 Owned by: paul
Priority: minor Milestone:
Component: ui.slider Version: 1.5b4
Keywords: slider, opera Cc:
Blocked by: Blocking:

Description

In Opera after you slide a handle on the slider, that handle cannot be moved again until another handle on the page is moved.

Change History (4)

comment:1 Changed 11 years ago by (none)

Milestone: 1.2.4

Milestone 1.2.4 deleted

comment:2 Changed 11 years ago by paul

Component: ui.coreui.slider
Version: 1.2.31.5b4

comment:3 Changed 11 years ago by paul

Priority: majorminor

This is a focus issue - if you simply click another point on the page, and then refocus the handle, it works. Trying to see what I can do.

comment:4 Changed 11 years ago by paul

Resolution: duplicate
Status: newclosed

I closed this one, because it's a duplicate of #2763.

Note: See TracTickets for help on using tickets.