Opened 12 years ago

Closed 12 years ago

#3069 closed bug (duplicate)

buggy example on demo page

Reported by: digital.death@… Owned by: grabanski
Priority: trivial Milestone:
Component: ui.datepicker Version: 1.5.1
Keywords: synchronise Cc:
Blocked by: Blocking:

Description

On this page:

http://ui.jquery.com/functional_demos/#ui.datepicker

there is one example which doesn't work, it's the "Date Range Synchroniser".

In the source code, this line

    beforeShow: $.datepicker.customRange, 

should be

    beforeShow: customRange, 

Thank you for the great work

Change History (1)

comment:1 Changed 12 years ago by kbwood

Resolution: duplicate
Status: newclosed

Duplicate of #3057.

Note: See TracTickets for help on using tickets.