Opened 12 years ago

Closed 11 years ago

Last modified 8 years ago

#3134 closed bug (duplicate)

datepicker and thickbox

Reported by: anonymous Owned by:
Priority: trivial Milestone:
Component: ui.datepicker Version: 1.5.2
Keywords: Cc:
Blocked by: Blocking:

Description (last modified by paul)

Hi I reead that my problem is fixed, I dont know if it is in version 1.5.2, if its it still doesnt work, but I did simple makro to add own short id not ("something.something", but only "something"), now it set selected date to field.

But I have new not problem but thing to thinks about, how to use these plugin together?

I dont know if is only problem with css, or the datepicker is in another layer or is better use another plugin.
Do you have idea how to solve it?

thanks for any helping ideas

Petr form CZ

Change History (7)

comment:1 Changed 12 years ago by paul

Component: ui.coreui.datepicker
Description: modified (diff)
Owner: changed from paul to grabanski

comment:2 Changed 12 years ago by grabanski

Priority: majortrivial

I'm marking this bug to priority, "trivial" since this is using datepicker with another plugin that is outside jQuery UI.

comment:3 Changed 12 years ago by Cloudream

Milestone: TDB

comment:4 Changed 12 years ago by rdworth

Owner: changed from grabanski to kbwood
Status: newassigned

comment:5 Changed 11 years ago by kbwood

Owner: kbwood deleted

comment:6 Changed 11 years ago by Jörn Zaefferer

Resolution: duplicate
Status: assignedclosed

Duplicate of #4338.

comment:7 Changed 8 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.