Opened 11 years ago

Closed 11 years ago

Last modified 7 years ago

#3573 closed bug (duplicate)

Revert considers a sortable with connectToSortable an invalid target

Reported by: Flat Stanley Owned by: paul
Priority: minor Milestone:
Component: ui.draggable Version: 1.6rc2
Keywords: connectToSortable revert Cc:
Blocked by: Blocking:

Description

When you drop a draggable, with revert: "invalid" onto a connected sortable, the draggable reverts to its original position before joining the sortable.

ie, it behaves as if the sortable is an invalid target.

surely connected sortables should be valid targets??

Change History (2)

comment:1 Changed 11 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #3556.

comment:2 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.