Opened 11 years ago

Closed 9 years ago

Last modified 9 years ago

#3721 closed feature (duplicate)

Remove $.ui.plugin

Reported by: Scott González Owned by:
Priority: blocker Milestone: 1.9.0
Component: ui.mouse Version: 1.6rc4
Keywords: Cc:
Blocked by: Blocking:

Description

Remove $.ui.plugin in favor of the proxy pattern or events.

Change History (8)

comment:1 Changed 11 years ago by Scott González

Draggable: [3722]
Droppable: [3723]
Resizable: [3724]
Sortable: [3725]

comment:2 Changed 11 years ago by Jörn Zaefferer

That should be #3722, #3723, #3724 and #3725.

comment:3 Changed 11 years ago by Scott González

Milestone: 1.61.next
Priority: criticalblocker

comment:4 Changed 9 years ago by Jörn Zaefferer

Priority: blockercritical

Should be done as part of the interactions rewrite.

comment:5 Changed 9 years ago by Scott González

Milestone: 1.next1.9
Priority: criticalblocker
Type: bugfeature

comment:6 Changed 9 years ago by Scott González

Component: ui.coreui.mouse

comment:7 Changed 9 years ago by Scott González

Resolution: duplicate
Status: newclosed

comment:8 Changed 9 years ago by Scott González

Duplicate of #6172.

Note: See TracTickets for help on using tickets.