Opened 11 years ago

Closed 9 years ago

Last modified 7 years ago

#3781 closed bug (duplicate)

dialog drag problem with iframe

Reported by: athanazio Owned by:
Priority: minor Milestone: 1.6
Component: ui.dialog Version: 1.6rc4
Keywords: drag dialog iframe Cc:
Blocked by: Blocking:

Description

I´m using an iframe inside a div that is used as dialog, when we drag in a vertical direction everything works fine, but if the drag is vertical, for any reason the dragging stops and the cursor moves free inside the dialog, note that this behavior does not happen when we have a dialog based on a div only.

this is a link to a discussion about this problem http://groups.google.com/group/jquery-en/browse_thread/thread/cb0d5dfbdb6e5753/9208a61cd7420470?show_docid=9208a61cd7420470#

Attachments (1)

dialog-with-iframe.zip (58.4 KB) - added by athanazio 11 years ago.
test scenario for the bug

Download all attachments as: .zip

Change History (5)

Changed 11 years ago by athanazio

Attachment: dialog-with-iframe.zip added

test scenario for the bug

comment:1 Changed 11 years ago by Scott González

Milestone: TBD1.next

comment:3 Changed 9 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #6004.

comment:4 Changed 7 years ago by Scott González

Milestone: 1.next1.6
Note: See TracTickets for help on using tickets.