Opened 10 years ago

Closed 9 years ago

Last modified 8 years ago

#4903 closed enhancement (duplicate)

Prevent iframes from capturing the mousemove events during a resize.

Reported by: dmytro.samodurov Owned by:
Priority: major Milestone: 1.9.0
Component: ui.resizable Version: 1.7.2
Keywords: resize iframe Cc:
Blocked by: Blocking:

Description

Add iframeFix option like draggable plugin has.

Implementation is the same.

Attachments (1)

jquery.ui.resizable-iframeFix.patch (1.1 KB) - added by serkan 10 years ago.

Download all attachments as: .zip

Change History (7)

comment:1 Changed 10 years ago by Jörn Zaefferer

Component: ui.coreui.resizable
Milestone: TBD1.8

Changed 10 years ago by serkan

comment:2 Changed 9 years ago by rdworth

This should simply be implemented. There should be no option.

comment:3 Changed 9 years ago by rdworth

New ticket to remove option from draggable as well: #5597

comment:4 Changed 9 years ago by rdworth

Priority: minormajor

comment:5 Changed 9 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #6004.

comment:6 Changed 8 years ago by rdworth

#7585 is a duplicate of this ticket.

Note: See TracTickets for help on using tickets.