Opened 11 years ago

Closed 11 years ago

Last modified 7 years ago

#3900 closed bug (duplicate)

Two handles overlapped on the left side

Reported by: Q Owned by:
Priority: major Milestone:
Component: ui.slider Version: 1.6rc5
Keywords: Cc:
Blocked by: Blocking:

Description

when you have two handles if you move the left one on the end of the left side and you overlap the right one you cannot move your handles anymore, they are stucked there because the right side goes behind(i suppose is just the z-index) the left one then by default if they are overlapped you can only pick up the left one, but you cannot move it because is stucked between the left border and the right handle(which is in the same left origin position).

i think you can fix this problem just changing the z-index to select the last one moved, in this case if i overlap the left handle i can still move it to the right.

actually this problems doesn't affects the right side because the left handle is always on the top then you can still move it.

i guess this is useful.

Andrea

Change History (3)

comment:1 Changed 11 years ago by paul

Resolution: duplicate
Status: newclosed

This is a duplicate of [3736]

comment:2 Changed 11 years ago by paul

sorry, #3736

comment:3 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.