Opened 11 years ago

Closed 11 years ago

Last modified 7 years ago

#3935 closed bug (duplicate)

Range slider

Reported by: akabanov Owned by:
Priority: minor Milestone:
Component: ui.slider Version: 1.6rc5
Keywords: Cc:
Blocked by: Blocking:

Description

Range slider has two drag handles. It seems that one of them always has lower z-index than another one. This may lead to blocking them on one of the slider end.

Steps to reproduce:

  1. Drag left handle to the left end
  2. Drag right handle to the left end
  3. Widget is locked on the range [0; 0].

Change History (3)

comment:1 Changed 11 years ago by akabanov

Sorry. This is duplicate of #3736

comment:2 Changed 11 years ago by paul

Resolution: duplicate
Status: newclosed

comment:3 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.