Opened 9 years ago

Closed 7 years ago

Last modified 5 years ago

#4079 closed enhancement (wontfix)

DatePicker allows change to readonly input

Reported by: dmcmeans Owned by:
Priority: major Milestone: 1.6
Component: ui.datepicker Version: 1.6rc6
Keywords: Cc:
Blocked by: Blocking:

Description

A readonly input is changed using datepicker. Is this intentional? I see that a disabled input works as expected. If this is by design, is there a way to tell datepicker to treat readonly as "read-only?"

Change History (6)

comment:1 Changed 9 years ago by Scott González

Component: ui.coreui.datepicker

comment:2 Changed 9 years ago by Jörn Zaefferer

Milestone: TBD1.next
Priority: minormajor
Type: bugenhancement

comment:3 Changed 9 years ago by kbwood

This was intentional so that a date entry could be forced to use the datepicker and not type the date manually.

comment:4 Changed 7 years ago by Scott González

Resolution: wontfix
Status: newclosed

comment:5 Changed 5 years ago by Scott González

Milestone: 1.next1.6

comment:6 Changed 5 years ago by petersendidit

#5631 is a duplicate of this ticket.

Note: See TracTickets for help on using tickets.