Opened 11 years ago

Closed 9 years ago

Last modified 7 years ago

#4149 closed bug (duplicate)

Accordion: Panels jump by a few pixels during animation

Reported by: sonu27 Owned by:
Priority: major Milestone: 1.6
Component: ui.accordion Version: 1.6rc6
Keywords: accordion Cc:
Blocked by: Blocking:

Description

When you are switching elements, you will see the other elements below the one you clicked, jump and down ever so slightly. In 1.6rc5 this did not happen.

I believe this happens in every browser, I've tested it in Firefox 3.0.6, Chrome and IE8 RC1. This was introduced in 1.6rc6 as the animation was changed slightly.

You can view this bug: http://jqueryui.com/demos/accordion/

Change History (8)

comment:1 Changed 11 years ago by sonu27

This also makes all the content below the accordion jump. Which is not very nice to see.

comment:2 Changed 11 years ago by sonu27

This should be a blocker or critical.

comment:3 Changed 11 years ago by rdworth

Milestone: 1.71.8

comment:4 Changed 10 years ago by Scott González

Priority: majorcritical

comment:5 Changed 10 years ago by Scott González

Milestone: 1.81.next

comment:6 Changed 9 years ago by Scott González

Priority: criticalmajor
Summary: Accordion Lower Elements JumpyAccordion: Panels jump by a few pixels during animation

comment:7 Changed 9 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #4178.

comment:8 Changed 7 years ago by Scott González

Milestone: 1.next1.6
Note: See TracTickets for help on using tickets.