Opened 11 years ago

Closed 11 years ago

#4242 closed bug (duplicate)

When height of dialog content is more then height set in options, there is a javascript error in IE6 & 7.

Reported by: seasoup Owned by:
Priority: minor Milestone: 1.7
Component: ui.dialog Version: 1.6rc6
Keywords: ui dialog ie Cc: seasoup@…
Blocked by: Blocking:

Description

Using jquery-1.3.2.js & jQuery UI 1.6rc6 & IE6 or IE7 No error in FF 3.0.6, Chrome, Safari 3.2.1, Opera 9.62, Webkit


var opts = {

'height': 100

} var dialog = $('<a><br><br>a<br><br>a<br><br>s</a>').dialog(opts);


alerts an error in IE7.

Line: 1061 Error: Invalid Argument

line in jQuery it errors on: elem[ name ] = value;

And has no error with height of 200:


var opts = {

'height': 200

} var dialog = $('<a><br><br>a<br><br>a<br><br>s</a>').dialog(opts);


Change History (3)

comment:1 Changed 11 years ago by Jörn Zaefferer

Milestone: TBD1.7

comment:2 Changed 11 years ago by rdworth

Milestone: 1.71.8

comment:3 Changed 11 years ago by Scott González

Milestone: 1.81.7
Resolution: duplicate
Status: newclosed

Duplicate of #3901.

Note: See TracTickets for help on using tickets.