Opened 11 years ago

Closed 10 years ago

#4322 closed bug (fixed)

Accordion going smaller and smaller in IE 6

Reported by: Matty Owned by:
Priority: critical Milestone: 1.8
Component: ui.accordion Version: 1.7
Keywords: Cc:
Blocked by: Blocking:

Description

Mhm.. i've just tried a simple accordion and i wonder that the sections going smaller and smaller each toggle i do.

Any hints why?

Sorry for my english its not my mothers tongue.

Attachments (1)

test.html (1.2 KB) - added by Matty 11 years ago.

Download all attachments as: .zip

Change History (7)

Changed 11 years ago by Matty

Attachment: test.html added

comment:1 Changed 11 years ago by caesar2k

Death to IE 6, let it die, 8 years old!!!!

comment:2 Changed 11 years ago by Scott González

Milestone: TBD1.8

comment:3 Changed 11 years ago by Jörn Zaefferer

Reproducable. No idea yet whats causing it. Could be a regression.

comment:4 Changed 10 years ago by Scott González

According to #4537 this occurs in IE 7 as well.

comment:5 Changed 10 years ago by Jörn Zaefferer

Commited a visual testcase in http://dev.jqueryui.com/changeset/3036

Now I'm unable to reproduce a problem. But the height calculated by autoHeight for each panel is somewhat odd, way too big. Not really related to this issue, and the case for all demos. May the change that caused this new regression fixed this issue.

comment:6 Changed 10 years ago by Jörn Zaefferer

Resolution: fixed
Status: newclosed

Please reopen with an updated testcase. Until then I consider this fixed. The issue mentioned in the previous comment is fixed, too (#4754)

Note: See TracTickets for help on using tickets.