Opened 11 years ago

Closed 7 years ago

#4346 closed bug (duplicate)

west handle on right-floated resizable is changing the left margin instead of just the width

Reported by: dieselmachine Owned by:
Priority: minor Milestone: 2.0.0
Component: ui.resizable Version: 1.7
Keywords: right float, west handle Cc:
Blocked by: Blocking:

Description

A base example can be found at http://173.10.67.185/columns.html.

I mentioned this on the jquery ui group (http://groups.google.com/group/jquery-ui/browse_thread/thread/35ed3da8f5fe2f4c/dbf021cf0eab6018?hl=en#dbf021cf0eab6018) and it was suggested I enter a bug report here.

Basically, when dragging the west handle of a right-floated resizable, I would expect the right edge to remain anchored, and the handle to overlap the left edge of the div at all times. Instead, the edge of the div seems unlinked to the actual position of the handle, and things are kind fsilly because of it.

Change History (4)

comment:1 Changed 11 years ago by Jörn Zaefferer

Milestone: TBD1.7.2

comment:2 Changed 11 years ago by Jörn Zaefferer

Milestone: 1.7.21.8

comment:3 Changed 7 years ago by Scott González

Milestone: 1.9.02.0.0

comment:4 Changed 7 years ago by tj.vantoll

Resolution: duplicate
Status: newclosed

Duplicate of #4985.

Note: See TracTickets for help on using tickets.