Opened 11 years ago

Closed 11 years ago

Last modified 7 years ago

#4352 closed bug (duplicate)

accordion does not work if the -content div has a no border width specified

Reported by: enerdev Owned by:
Priority: major Milestone:
Component: ui.accordion Version: 1.7
Keywords: Cc:
Blocked by: Blocking:

Description

symptoms similar to Ticket #4336 If loading an accordion through ajax the value of i.css("borderLeftWidth"); and i.css("borderRightWidth") is returned as the string "medium" ( returning a "NaNpx") value for the with of the div (because of parseInt)

error in the function starting with function(a) "{a.widget("ui.accordion"..."

workaround set border: none 0px; on your content div. effects.puff and resizable might also be affected.

Change History (2)

comment:1 Changed 11 years ago by rdworth

Resolution: duplicate
Status: newclosed
Summary: accordion does not work if the -content div has a no border with specified (ajax only)accordion does not work if the -content div has a no border width specified

Duplicate of #4331

comment:2 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.