Opened 10 years ago

Closed 10 years ago

Last modified 7 years ago

#4628 closed enhancement (notabug)

Tabs wrap to new line when too long

Reported by: sneed424 Owned by:
Priority: major Milestone:
Component: ui.tabs Version: 1.7.2
Keywords: tabs, scrolling, wrapping Cc:
Blocked by: Blocking:

Description

when creating multiple tabs with the tabs plugin, if the length of the tab content is too long or there are too many tabs to fit within the width that's set, the tabs wrap to a new line. It would be nice to have scrollable tabs that would kick in when the total width of the tabs exceeds the allocated space

Change History (3)

comment:1 Changed 10 years ago by sneed424

same as #3922

comment:2 Changed 10 years ago by Jörn Zaefferer

Resolution: invalid
Status: newclosed

Duplicate of #3922

comment:3 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.