Opened 10 years ago

Closed 8 years ago

Last modified 8 years ago

#4736 closed bug (duplicate)

Highlight fails on element with CSS3 background transparency

Reported by: ab Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.effects.* (individual effect) Version: 1.7.2
Keywords: css3 Cc:
Blocked by: Blocking:

Description

Trying to do a highlight on an element with CSS3 semi-transparent background-color fails with error "fx.end is undefined" on FF3.

Change History (6)

comment:1 Changed 10 years ago by Jörn Zaefferer

Milestone: TBD1.8

Are you referring to the CSS opacity style?

comment:2 Changed 9 years ago by theallan

I can add a little bit more to the original bug report (I found this one while Googling for an answer). It would appear that any element which has an rgba() style with an opacity which is not 1 will hit this problem. I would guess that what ever is calculating the end point is unable to do so, and hence we hit this problem.

I can create a demo of this error occurring if that is of any help.

comment:4 Changed 8 years ago by aidan

A patch has been proffered for this in http://bugs.jqueryui.com/ticket/5215

comment:5 Changed 8 years ago by Scott González

Resolution: duplicate
Status: newclosed

comment:6 Changed 8 years ago by Scott González

Duplicate of #5215.

Note: See TracTickets for help on using tickets.