Opened 10 years ago

Closed 7 years ago

#4848 closed bug (duplicate)

this bug come when set isRTL option to true

Reported by: Majid Owned by:
Priority: minor Milestone: 1.11.0
Component: ui.datepicker Version: 1.7.2
Keywords: Cc:
Blocked by: Blocking:

Description (last modified by Jörn Zaefferer)

1)

when input datepicker near the left our web page datepicker go out of our web page whit add this line (if(offset.left<0) offset.left = 0;) after line no. 630 (offset.left -= (this._get(inst, 'isRTL') ? (dpWidth - inputWidth) : 0); )

2)

when we set the isRTL to true, left and write icon have a little move to right that with add (style="direction:ltr") in line 1303 in <a> tag after class and add again that in line 1311 should be correct position for left and right icon.

Change History (3)

comment:1 Changed 10 years ago by Jörn Zaefferer

Description: modified (diff)
Milestone: TBD1.8

comment:2 Changed 7 years ago by Scott González

Milestone: 1.9.01.11.0

comment:3 Changed 7 years ago by mikesherov

Resolution: duplicate
Status: newclosed

Duplicate of #4691.

Note: See TracTickets for help on using tickets.