Opened 10 years ago

Closed 8 years ago

Last modified 8 years ago

#4854 closed bug (duplicate)

mousehover + animation - hover the mouse fastly leads to two tabs remain open

Reported by: rahul Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.tabs Version: 1.7.2
Keywords: ui.tabs, mouse hover, hover intent Cc:
Blocked by: Blocking:

Description

i found the following bug when using jquery ui tabs ,

when i selected the event as mouse hover and added animation to it

$("#Tab").tabs({ "event":"mouseover",fx:{ opacity: 'toggle' , duration:'slow'}});

when i move the mouse over the tabs quickly , two tab contents remain open at the same time .

check this (mouse hover the tabs fastly , u can)

http://jsbin.com/iyubohttp://jsbin.com/iyubo

i think the problem is that Jquery UI Tabs is not using hover intent

Change History (4)

comment:1 Changed 10 years ago by Jörn Zaefferer

Milestone: TBD1.8
Priority: criticalminor

comment:2 Changed 9 years ago by Corey Frang

Status: newopen

comment:3 Changed 8 years ago by Scott González

Resolution: duplicate
Status: openclosed

comment:4 Changed 8 years ago by Scott González

Duplicate of #5510.

Note: See TracTickets for help on using tickets.