Opened 10 years ago

Closed 10 years ago

Last modified 7 years ago

#4864 closed bug (duplicate)

Page's scollbar doesn't work when modal dialog is opened (Webkit)

Reported by: petrovichby Owned by:
Priority: major Milestone:
Component: ui.dialog Version: 1.7.2
Keywords: Cc:
Blocked by: Blocking:

Description

The example: http://jqueryui.com/demos/dialog/#modal

The page is scrollable using the mouse wheel, but it couldn't be scrolled by clicking the arrows or dragging the thumb in page's scrollbar.

IEs, Firefox, Opera work properly. Reproduces under WinXP in Safari 4.0.3 and Chrome 2.0.172.43.

Change History (2)

comment:1 Changed 10 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #4671.

comment:2 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.