Opened 9 years ago

Closed 8 years ago

#7585 closed bug (duplicate)

Resize isn't done for div layered over iframe

Reported by: mmmosias@… Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.resizable Version: 1.8
Keywords: Cc:
Blocked by: Blocking:

Description

When a div a layered over an iframe resize isn't done. http://jsbin.com/ikeyat/edit

Change History (2)

comment:1 Changed 8 years ago by trickqba

Note in the demo that the resize is only interrupted when the cursor is over an iframe, if you move the cursor above or below the frame, you can still resize the div over the iframe.

Though not universally supported, setting pointer-events:none on the iframe will cause the resize to behave as expected.

I have not read this code myself, so I do not have a fix to fork, but perhaps this insight will help someone with a simple fix.

comment:2 Changed 8 years ago by rdworth

Resolution: duplicate
Status: newclosed

Duplicate of #4903

Note: See TracTickets for help on using tickets.