Opened 10 years ago

Closed 10 years ago

Last modified 7 years ago

#4931 closed bug (duplicate)

Themeroller has stopped working for custom themes

Reported by: Laurence73 Owned by:
Priority: blocker Milestone:
Component: [meta] ui.themeroller Version: 1.7.2
Keywords: Cc:
Blocked by: Blocking:

Description

Hi guys - abs love Themeroller and it was fine a couple days ago - now cannot generate custom themes - no css is generated in the custom-themes folder? below is my url custom theme

http://jqueryui.com/themeroller/#ffDefault=Verdana%2CArial%2Csans-serif&fwDefault=normal&fsDefault=1.12em&cornerRadius=0px&bgColorHeader=515f6c&bgTextureHeader=03_highlight_soft.png&bgImgOpacityHeader=25&borderColorHeader=424c59&fcHeader=ffffff&iconColorHeader=ffffff&bgColorContent=cbd0d6&bgTextureContent=05_inset_soft.png&bgImgOpacityContent=45&borderColorContent=424c59&fcContent=424c59&iconColorContent=424c59&bgColorDefault=515f6c&bgTextureDefault=05_inset_soft.png&bgImgOpacityDefault=25&borderColorDefault=424c59&fcDefault=ffffff&iconColorDefault=ffffff&bgColorHover=c9d0d6&bgTextureHover=06_inset_hard.png&bgImgOpacityHover=85&borderColorHover=424c59&fcHover=424c59&iconColorHover=424c59&bgColorActive=515f6c&bgTextureActive=05_inset_soft.png&bgImgOpacityActive=45&borderColorActive=424c59&fcActive=ffffff&iconColorActive=ffffff&bgColorHighlight=515f6c&bgTextureHighlight=05_inset_soft.png&bgImgOpacityHighlight=45&borderColorHighlight=424c59&fcHighlight=ffffff&iconColorHighlight=ffffff&bgColorError=fef1ec&bgTextureError=05_inset_soft.png&bgImgOpacityError=95&borderColorError=cd0a0a&fcError=cd0a0a&iconColorError=cd0a0a&bgColorOverlay=c9d0d6&bgTextureOverlay=01_flat.png&bgImgOpacityOverlay=0&opacityOverlay=30&bgColorShadow=aaaaaa&bgTextureShadow=01_flat.png&bgImgOpacityShadow=0&opacityShadow=30&thicknessShadow=8px&offsetTopShadow=1px&offsetLeftShadow=1px&cornerRadiusShadow=4px

Change History (4)

comment:1 Changed 10 years ago by made

See #4929

comment:2 Changed 10 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #4929.

comment:3 Changed 10 years ago by Scott González

Component: ui.core[meta] ui.themeroller

comment:4 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.