Opened 10 years ago

Closed 9 years ago

#4942 closed bug (duplicate)

dialog() modality is broken in IE8 Standards mode

Reported by: wasker Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.dialog Version: 1.7.2
Keywords: Cc:
Blocked by: Blocking:

Description

If modal dialog() is being displayed on the page in IE8 standards mode, IE8 will constantly decrease the size of the page's vertical scroll bar's thumb, as if there's a huge page is being downloaded. This issue is gone, if IE8 is in quirks mode.

Attachments (1)

test.html (5.9 KB) - added by wasker 10 years ago.
Test HTML in STANDARDS mode (demonstrate how to break IE8).

Download all attachments as: .zip

Change History (3)

Changed 10 years ago by wasker

Attachment: test.html added

Test HTML in STANDARDS mode (demonstrate how to break IE8).

comment:1 Changed 10 years ago by Scott González

Component: ui.coreui.dialog
Milestone: TBD1.8

comment:2 Changed 9 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #5648.

Note: See TracTickets for help on using tickets.