Opened 12 years ago

Closed 10 years ago

Last modified 10 years ago

#4980 closed feature (fixed)

Dialog: Destroy should place element back in original DOM position

Reported by: acimeha Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.dialog Version: 1.7.2
Keywords: redesign Cc:
Blocked by: Blocking:

Description

hi there,

dialog destroy should place the dialog back to the place in the DOM where it originates from.

This way you could remove an ancestor element of the dialog and it would vanish with it.

greets acimeha ps: great work!

Change History (6)

comment:1 Changed 12 years ago by Scott González

Milestone: TBD1.8

comment:2 Changed 11 years ago by Scott González

Summary: dialogue destroyDialog: Destroy should place element back in original DOM position
Type: bugfeature

comment:3 Changed 10 years ago by Scott González

Keywords: redesign added

comment:4 Changed 10 years ago by Alberto Monteiro

Resolution: fixed
Status: newclosed

Dialog: When destroy is called place the element back in original DOM position. Fixed #4980 - Dialog: Destroy should place element back in original DOM position

Changeset: a4b7feabd3aa59bbd5523a8a199b0afbce070d7f

comment:5 Changed 10 years ago by Scott González

Merge pull request #553 from AlbertoMonteiro/master

Dialog: When destroy is called place the element back in original DOM position. Fixed #4980 - Dialog: Destroy should place element back in original DOM position

Changeset: 76c7bf6c3ffbe4952b4cfd50443ff13745202605

comment:6 Changed 10 years ago by Scott González

#7970 is a duplicate of this ticket.

Note: See TracTickets for help on using tickets.