Opened 10 years ago

Closed 10 years ago

Last modified 7 years ago

#5053 closed bug (duplicate)

ThemeRoller breaks download with quoted fonts

Reported by: artvankilmer Owned by:
Priority: minor Milestone:
Component: [meta] ui.themeroller Version: 1.7.2
Keywords: font, font-family, css, quotes Cc:
Blocked by: Blocking:

Description

I tried to create and download my own theme but the download was always the normal theme, no matter what changes I made. I believe it was because I put a quoted font family (e.g. "Times New Roman", Georgia, serif), under Font Settings > Family, because I could not edit the theme after going to the download page. As soon as I removed the quoted font family, everything worked as expected. The quoted font-family syntax is proper CSS syntax so I think this definitely needs to be addressed.

Change History (2)

comment:1 Changed 10 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #4379.

comment:2 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.