Opened 11 years ago

Closed 7 years ago

#4379 closed bug (fixed)

Quotes for font names in Themeroller

Reported by: bmatzner Owned by:
Priority: major Milestone: 1.8.24
Component: [meta] ui.themeroller Version: 1.7.1
Keywords: Cc:
Blocked by: Blocking:

Description

When creating a custom theme from scratch, if using quotation marks in the fonts settings, such as "Lucida Grande",Arial,Helvetica, causes the generated theme to contain the default values and images, regardless of browser. Unless I'm mistaking, it's mandatory to wrap values with spaces in quotation marks.

Change History (6)

comment:1 Changed 11 years ago by Scott González

Milestone: TBD1.8

comment:2 Changed 9 years ago by Scott González

#6691 is a duplicate of this ticket.

comment:3 Changed 9 years ago by Scott González

#6920 is a duplicate of this ticket.

comment:4 Changed 7 years ago by rxaviers

Fixed in the rewrite

comment:5 Changed 7 years ago by Scott González

#8612 is a duplicate of this ticket.

comment:6 Changed 7 years ago by Scott González

Milestone: 1.9.01.8.24
Resolution: fixed
Status: newclosed

This seems to be working fine now. Probably fixed a long time ago, but since I have no idea when, I'm just marking fixed as of the current release.

Note: See TracTickets for help on using tickets.