Skip to main content

Search and Top Navigation

#5053 closed bug (duplicate)

Opened January 10, 2010 03:26AM UTC

Closed January 10, 2010 07:14PM UTC

Last modified October 11, 2012 09:15PM UTC

ThemeRoller breaks download with quoted fonts

Reported by: artvankilmer Owned by:
Priority: minor Milestone:
Component: [meta] ui.themeroller Version: 1.7.2
Keywords: font, font-family, css, quotes Cc:
Blocked by: Blocking:

I tried to create and download my own theme but the download was always the normal theme, no matter what changes I made. I believe it was because I put a quoted font family (e.g. "Times New Roman", Georgia, serif), under Font Settings > Family, because I could not edit the theme after going to the download page. As soon as I removed the quoted font family, everything worked as expected. The quoted font-family syntax is proper CSS syntax so I think this definitely needs to be addressed.

Attachments (0)
Change History (2)

Changed January 10, 2010 07:14PM UTC by scottgonzalez comment:1

resolution: → duplicate
status: newclosed

Duplicate of #4379.

Changed October 11, 2012 09:15PM UTC by scottgonzalez comment:2

milestone: TBD

Milestone TBD deleted