Opened 10 years ago

Closed 9 years ago

#5155 closed bug (duplicate)

Resizable breaks when child and parent are resizable

Reported by: dalelarsen Owned by:
Priority: major Milestone: 1.9.0
Component: ui.resizable Version: 1.7.2
Keywords: resizable, parent, child, break Cc:
Blocked by: Blocking:

Description

If you have an area that is resizable and within this area, deeply nested or not, there is another object(s) that is resizable at load time resizable is lost. I do not see the error if I append the resizable child during run time. However, if the child is already in the parent at load time both lose resizability/ never receive it. Could not see an evident break in this relevant to my personal environment. See if you can replicate.

Change History (4)

comment:1 Changed 10 years ago by Scott González

Milestone: TBD1.8
Priority: minorcritical

comment:2 Changed 10 years ago by dalelarsen

This bug is a result of not destroying the inner child's resizable before posting it to a DB then trying to reassign resizable after retrieval from the DB. You cannot assign resizable to an element that has it already assigned until you destroy.

comment:3 Changed 9 years ago by Scott González

Priority: criticalmajor

comment:4 Changed 9 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #5025.

Note: See TracTickets for help on using tickets.