Opened 10 years ago

Closed 10 years ago

Last modified 8 years ago

#5180 closed bug (duplicate)

uncaught exception: jQuery UI Tabs: Mismatching fragment identifier jquery1.4 - jquery-ui-1.6

Reported by: vramanu Owned by:
Priority: blocker Milestone:
Component: ui.tabs Version: 1.6
Keywords: jquery1.4 tab issue Cc: venkatesh.r01@…
Blocked by: Blocking:

Description

I am getting "uncaught exception: jQuery UI Tabs: Mismatching fragment identifier" when i click on the second tabs.The div structure is similar to the

The div structure is similar to

<div id="tabs">

<ul> <li><a href="#one"><span>Folders</span></a></li> <li><a href="#two"><span>Users and Groups</span></a></li> </ul>

<div id="one" > jsps used </div> <div id="two" > jsps used </div>

</div>

The id doesn't contain any special characters, and it follows the naming conventions of tabs.

Things are fine with jquery 1.3, i am using jquery 1.4.1 and jQuery UI Tabs 1.6. is jquery 1.4.1 compatible with jquery-ui-tab 1.6? when i used the jquery-ui-1.8b tab file,still the issue was there

thanks

Change History (2)

comment:1 Changed 10 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #5065

comment:2 Changed 8 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.