Opened 10 years ago

Closed 10 years ago

Last modified 7 years ago

#5214 closed bug (duplicate)

Theme Roller Custom design generator

Reported by: kika.vs Owned by:
Priority: critical Milestone:
Component: [meta] ui.themeroller Version: 1.7.2
Keywords: Cc:
Blocked by: Blocking:

Description

Hello,

When trying to generate custom theme with quoted values in font-family. The generator gives you the default theme (tried in IE7+ and FF 3.2+) and doesn't generate the custom one.

Example:

When i copied this CSS line from my original CSS: "Trebuchet MS", Georgia, Calibri, Verdana, Arial, Helvetica, sans-serif

The quotes wrapping "Trebuchet MS" are causing the problem. When removed the generator works fine.

Change History (2)

comment:1 Changed 10 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #4379.

comment:2 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.